Problem with Downloading Patches from Forum on iOS



i find that the Workflow app which is free is about as smooth as it gets as @RudigerMeyer explains above.


I didn’t have much luck with Workflow, although I’m sure it was user error. I did, however, have success using Dropbox! I forgot I had an account that was sitting unused. Opening the patch in a new tab and then saving directly to Dropbox worked great.


Any news on a fix for this?


Workflow app (free) is the workaround. It’s not too bad once you adjust.


Tried both Dropbox and Workflow and can’t get either to work.


Not sure if @Paulinko was about to post this here.


I’ve been using iCab Mobile and Puffin Browser (there are lots of other browsers that download as well) to download patches on my iPad with no problems:

  • Download the patch in the browsers

  • “Open file in other App”

  • Select “Save To Files”

  • “Add” to iCloud Drive

Once it’s in the iCloud everything is peachy and Audulus should run it.


I got back in touch with the Discourse people and will let y’all know when I hear something from them! :slight_smile:


Thanks Robert, got it to work with Workflow.


In iOS 12, the Workflow app has been updated and renamed to Shortcuts.


Thanks, I’m still trying to get them to get a more permanent solution…


what a fiasco


I just discovered that problem, but as mentioned before there are iOS browsers that allow downloads, from where one can ‘open-in’ the files into Audulus. I’m using Firefox.


Hold link > Copy > Open Files > Open On My iPad > Open Audulus 3 Folder > Paste

Open Files > On My iPad > Firefox > Downloads > Share > Save to Files > Audulus 3 Folder

Open Files > On My iPad > Firefox > Downloads > Drag and Drop to Audulus 3 Folder