Help with ES-8 Inputs

I am testing my es8 with Audulus and an iPad, outputs are working fine but it does not receive audio/cv in. It does work with other softwares (ableton/silentway running on windowns). Any idea of what it could be? Thanks.


1 Like

Hey there! Can you show me what patch you’re using? If you’re sending out, then if you can’t get stuff in, it’s probably the way you have it set up in the patch :slight_smile:

Thanks for your reply, it is the one i downloaded from this thread, but I never got to work the inputs, while outputs they work great

1 Like

Is the ES-8 the only audio interface you’re using?

Yes, it is the only one

1 Like

Can you take a screenshot of what it looks like inside the module? Maybe something weird happened in there.

I tried also to change channels but no luck

Hi I just tried to run it with my iPhone and it works, any suggestions on how to sort it? Many thanks

Uninstal/reinstall would be the only thing I can think of. This is truly baffling.

Yes it is very wierd, I’ll try to do that later tonight!, perhaps update the ios as well?

1 Like

Ah I reread your first post - you’re on Windows? The Windows version is about to get an update that might fix this. @robertsyrett - have you experienced this or something like it on your setup?

Thanks again for your prompt reply
I am running audulus with an ipad and the inputs dont work, they do work with:
-same audulus patch run on the iphone

  • silent way thorugh ableton on windows

It is really wierd

1 Like

Sometimes rebooting your iPad (turning it all the way off and on again, not just sleep) can help fix audio I/O problems. Give that a shot and report back?

Also, is there any other app you have with inputs that you can test? Like try recording straight into a DAW and see if the inputs are working there?

I will try both later today,
Do you know any other free software I can test it with? I have only Audulus :slight_smile:

1 Like

I think Garageband is free now? You should be able to access at least inputs 1 and 2 from there!

So i finally sorted my issue, privacy settings did not give acess to audulus to the microphone, my bad :(:disappointed:

Thanks to all of you for your support

1 Like

Ah yes that makes sense! Should have caught that sooner sorry! :slight_smile: Glad it’s up and running though!