Audio Unit

The Audio Unit does not show in my DAW. The DAW reports that “some errors” occurred in the Audio Unit. Any ideas?
macOS 10.13.4
Thank you

1 Like

Hey there! Sorry you’re having problems with the AU.

Just checking but have you tried deleting and reinstalling it?

Once you do fhat, can you provide a screenshot of this error if of still comes up? Thanks! We’ll get this sorted asap.

I deleted and re-installed. No luck. It did not go through the audio unit test this time. So, no error message. I am attaching screenshots: a) in DAW without showing audulus; b) in finder showing audulus component present.

I am using MOTU Digital Performer, version 9.5.1

1 Like


1 Like

Thanks for that - do you have another DAW you can open up and test and see if Audulus shows up? Garageband is free for Mac users I believe. That will help confirm if this is an issue with DP. :+1:

Yes. It shows in Logic and Garage Band. Admittedly, since I just loaded Audulus, I do not have enough experience to get a “beep”. I’ll get there. Also, I don’t use either of these much, so I would prefer DP, if we can solve it. In the meantime, I can workaround by using the iPad version and audiomux. Not the optimum, but a workaround.

1 Like

I noticed that DP had a version 9.52. So, I have downloaded and installed it. Still no luck on the Audulus Audio Unit appearing in the instrument list.

1 Like

Hmm that’s odd. Not sure why it wouldn’t show up in DP but would in Garageband. @taylor any ideas here?

Hmm… could DP be 32-bit? That’s all I can think of right now.

We don’t have a copy of DP I’m afraid. I can ask MOTU for a free copy for testing.

1 Like

@dangell @taylor reminded me that Audulus only runs at 64-bit. We hadn’t had to deal with this problem in a while since most DAWs have switched over to 64, but if you’re still running 32, that would probably be why.

@dangell Can you open and run:

auval -v aumf anti subA -de

And paste in the output?


1 Like

I am running DP in 64 bit.
I am attaching the screen shots:

1 Like

Hi Dan,

I’m not sure I’ll be able to fix this DP problem before Audulus 4. Could I interest you in a free upgrade to Audulus 4 when it comes out in the fall? :slight_smile:

– Taylor

1 Like

Yes. Free is always good. :slight_smile: I would expect that I will still be learning how to use the current version at that time, anyway.

Thank you,

1 Like

Sorry to be a pest on this. I have not seen an upgrade to Audulus 4 since the last reply. I did not see a new version of the audio unit. I also tried a “re-examine” of Audulus’ AU in DP (I’m in version 10.1 now). It returned a “serious error”. Any thoughts or updates?