Sound in Audulus for 10 sec, then fades out

I am having an issue where I am running basic synth patch and running audio out of the ES-8, I can play for about 10 seconds and then the ES-8 doesn’t output audio anymore.

It doesn’t seem to matter the patch…

I tried it without the es8 and just the iPad with headphones, same issue.
image
Example Patch.audulus (175.9 KB)

The patch seems fine. If the iPad does the same thing with headphones then it’s probably not the ES-8. Have you tried a reboot of the iPad? If that doesn’t work you could try removing and re-installing Audulus

Just gave both a shot, no change.

Weird problem. :thinking: If you load just an oscillator and speaker node do you have the same issue? Put a waveform monitor on the output of the oscillator and see if Audulus is still generating output. I assume you’re running Audulus stand-alone. Have you tried any other audio apps?

Tried two other iOS synths. KQ Dixie and Quanta. Both worked. Tried Audulus with just OSc and speaker. Worked. Tried that patch above. It dies.

I just tried the patch on my Mac and it died the same death.

If the oscillator/speaker works I’m betting Audulus is working OK. You have a lot of polyphony going on. I had to raise the sustain level on the ADSR to get any sound. I would guess it’s a bug in one of the modules. When the sound dies, use a waveform node to troubleshoot the patch. Almost every complex module I’ve created has had one or more bugs, some of which only showed up much later, or in a particular patch. I had one that wouldn’t work unless there was a light connected. I wouldn’t get too worried, make some changes and see what happens.

Turn that button off and it will work. Needed to set MIDI channel to Omni to use onscreen keyboard too.

1 Like

Yeah it was the button. I got lost for hours in this patch…

Example 4 hours later.audulus (662.0 KB)

1 Like

I looked at the old forum to see if I could understand why the button was causing a crash. I don’t really understand what the button is for, or if I was just misusing the envelope. It is one of my favourite modules and I would like to know if it should be addressed, or what the function of the button is.