Audulus 3 only for Mac OS Mojave

#1

Hello,
I have Audulus 3 for iOS, but I’d like to buy it for my mac as well. But I’m still running Mac OS 10.12 (Sierra), and the appstore won’t let me download it unless I update for 10.14 (Mojave).
Is there a workaround or should I consider upgrading my system?

Thanks! :v:

2 Likes
#2

Sorry there’s no workaround unfortunately - I believe it has to do with the new Metal implementation. Hopefully you can upgrade without having to get a new computer?

#3

Hello,
My mac is still compatible (and hopefully has some years before becoming obsolete!). But I’m just always a bit reluctant upgrading a system that works fine.
Oh well, it’s been a while, maybe it’s a good time to format and clean install a new system… just need to find some time to do that now :smile:
Thanks for your answer!

1 Like
#4

I was looking for the answer and there it is. I am sorry that the decision was made to remove older versions of Audulus. The copy I had was working just fine but I decided to finally try out Mohave only to find out that is still has serious problems for musicians as well as Administrators. Truthfully it should still be in Beta due to the severity of it’s problems. The most glaring problem with Mohave is due to permissions and I should not have to correct Apple’s programming mistakes. I had to downgrade back to High Sierra to use all of my software and I have well over $1000 dollars worth so you understand the frustration.
It was fun while it lasted and I will miss using Audulus.

1 Like
#5

Can you elucidate this? Sounds like to me programs haven’t programmed themselves for Mojave, not the other way around. Not contradicting you, just curious. A lot of times developers don’t keep up with Mac’s OS improvements and then I feel like we’re blamed for keeping up with them while other programs are holding people back from upgrading.

#6

I can but I won’t. I’ve just spent the last four days trying to work out what the problem really was and I am very tired of Apple right now. Really, this is my own fault for switching to Macintosh and the App Store. My brother did warn me.

1 Like
#7

Gotcha - so nothing wrong with Audulus, the beef is with Mac and other programs that haven’t updated in time? I mean even Universal Audio is late getting their drivers to work on new OSes, which astounds me for how much their stuff costs.

#8

Heck with it. I’ve got enough external drives laying around. I’ll just install a separate startup disk with the High Sierra until everything catches up and run Mohave internally.

1 Like
#9

The decision to make the latest OS a minimum requirement is abject madness.

No other software vendors do this so soon after a major OS release. Arturia minimum OS is 10.10. Native Instruments is 10.12.

This closes the door on Audulus to me. I wonder what feature is so great in 10.14 that everyone without the latest OS are left high and dry?

#10

I believe it was switching over to Metal that caused this. If people have bought it before, they can still download an earlier version of it, but my guess is there’s only so many hours in the day and Taylor doesn’t want to spend time that he could spend developing Audulus 4 and other projects making it so that people who are held back by software made by other devs who can’t keep up with OS developments can download Audulus for the first time. Make sense? I mean if it were as easy as just pushing a few buttons or copy/pasting some code, or writing a few lines here and there, he’d do it, right? It might close you off Audulus for the moment, but how many months or years will you spend not using Mojave?

It’s not always this way, but it’s happened a few times recently - the Metal update and when Files came out for iOS and we relied on its functionality for the library organization. I mean, Audulus 2 still runs on Mojave! My guess is it’s leveled out and from now on you won’t need to keep updating your OS to keep Audulus running.

#11

Hi, I tried to make sure I was in the appropriate sub forum but I’m new (ish) so forgive me. I Just got the mac version and its amazing for starters! I had the iPad version before and I was looking for a painless conversion. I basically just can’t find the AU in garage band? To be fair I just got this new iMac and even garage band is looking different so its probably user error here. Note: I did download the AU separately on your site and is in application folder. Did i miss any steps? Thanks and indeed this is os mojave with new iMac. Hope this was clear.

#12

For macOS the AU needs to be located in /Library/Audio/Plug-ins/Components. Copy the AU you downloaded to this location and restart your DAW. BTW the AU hasn’t been updated for a while so you might notice some minor differences with the standalone version. Both the AU and standalone will be updated for version 4.

#13

Thanks So much! I love this place

1 Like