Audulus 3.6 for Windows


Here’s a new windows installer which brings Audulus for Windows to feature parity with the macOS version.

Please let me know if you encounter any issues!

EDIT: Oops, URL fixed to point to the new version.

Announcement: No Windows/Linux version of Audulus 4
pinned globally #2


Does this post make Audulus free for windows users?

Also, make sure you are loading the VST into the same folder your DAW is looking at. It defaults to C:\Program Files\Steinburg\VSTPlugins and Ableton is looking for C:\Program Files\VSTPlugins. So pay particular attention to the set-up depending on your DAW.


No you still have to have a valid license file


Ah,I forget how these things work.


Anyone who’s downloaded it so far - how’s it running? Any issues? Have you tried loading SVGs?

Here’s some to test out:


Yep! SVG, clamped knobs, and ADC/DAC nodes are all up and running!


I don’t see any difference. The file date on the Audulus setup.exe in the link is October 24 2016. I don’t see any way on the Windows version to determine the Audulus version installed, but I can’t see any SVG graphics or clamped knobs.


It says version 3.3 in ‘Details’ after right-clicking on the setup file and checking properties.

…and I thought I was imagining things when it didn’t seem to be any different.


Mine too. I also checked the executable and it is also at 3.3


@Ron_H I recommend full uninstall and reinstall. That’s what I ended up doing.


@robertsyrett done that and there is no change.

No knobs or svg …no difference.

File infos after installation

Audulus.dll - Modified: Monday, ‎October ‎24, ‎2016, ‏‎6:54:58 PM
File version
Audulus.exe - Modified: Sunday, ‎October ‎23, ‎2016, ‏‎10:11:00 AM
File version


Well this is utterly weird then. I do admit that I actually used a version that was sent the day prior as part of beta testing. Perhaps @taylor can double check that the correct file is in the top post?


@Taylor is going to check on it when he gets home.


Sorry all, I accidentally posted a link to the old version. Fixed now!


hi, i have a problem with the top menu and scaling, in screenshot audulus is maximized (if it’s in a smaller window it appears the same) and as you can see it seems that the scaling is wrong (have black bars top and right), if i click with the mouse on top black bar (at blank space above not at the menu bar) the menu works as you can see, also really sad to see the windows version end :confused: cause it’s the most popular os, thank you.


Same problem here.


@ark, @sot1, which version of Windows are you running? I can’t reproduce the issue with Windows 10.


I checked this morning and I can’t reproduce the problem either. It might be a scaling problem. You might check your display settings and ensure display scaling is set to 100%.


I tried both 100% and 150% scaling and it works fine on Windows 10. This is most likely a bug in the 3rd party code I rely on for Windows (JUCE) interacting with an older version of Windows (which I don’t have) so it might be hard for me to fix.