Audulus - OSX 10.10+ requirement
  • I wanted to try out Audulus on OSX (I own and really do use and like the iPad version) but I was surprised to find out that it runs only on OSX 10.10+. I am on 10.9.5.

    Is there any reason for this requirement?
  • Hi @imagine, yes, the reason is that 10.10 offers some programming tools that make implementing an app easier.

    cheers
    - Taylor
  • Thanks for the info. Eventually I will upgrade my OSX... but not in a mood to do this soon when everything works fine under 10.9.5 :)