No Stereo Signal on AirPods ?
  • Hi there,
    I‘m new to Audulus and created a first patch. See the attachment.
    There are two meters connected to a L/R-Panner. Everything works fine.
    But on IOS / AirPods I only get a terrible sounded MONO-Signal. Is this a known Bug - why is there no Stereo-Signal on the AirPods ?

    Thanks for your support !

    Bests
    Oliver
    New Patch.audulus
    6K
  • Sorry you're having trouble! I don't have Airpods - can anyone else confirm this?
  • Also, I take it other synth apps do stereo just fine with your Airpods?
  • Yes, everything is working fine. My other synths, Spotify, Apple Music - no trouble with the AirPods. Running the patch in AU-Plugin in Ableton is okay, too.
  • http://forum.audulus.com/discussion/comment/10402

    the AirPods communicate over bluetooth if I'm not mistaken. Same workaround of bouncing through AudioBus or whatever will probably work.

    That would be a good one to bump up the bug list in terms of priority, being that the new iDevices try to nudge you toward bluetooth what with the crazy connector and all
  • Ahh yes ok this is doubtless the problem. Klein - can you confirm the workaround works? Taylor will certainly fix this at some point.
  • I don't have any, but the airpods are not just straight bluetooth. They are bluetooth-compatible, but they have their own W1 chip technology. I don't know if this is their own modified bluetooth technology or something similar, but this little difference could be where the bug lies. Here's a general article:
    https://www.cnet.com/how-to/what-is-apple-w1-bluetooth-chip-headphones-explained/
  • Thanks for the info @rileyguy!
  • Happy to help!