Error message
  • Hi All,

    Just started a new project yesterday & saved it in Audulus_files last night.

    This morning, when I try to open the file I get the error message: "The document.........could not be opened."

    Is there anything I can do to access the file, please?


    Many thanks.

    p.s. Oh! I'm working on an iMac. To enter a patch I double click on it.
    Is there a shortcut to exit, please, other than clicking View/Exit sub patch? Thanks again. :D
  • Hey there! Can we talk about this over support@audulus.com? We like to keep the forum focused on how to use Audulus, not how to debug it :) Not a big deal, it just clutters up the forum for people trying to check out patches. Thanks!
  • Escape key works to exit patch btw
  • Oh! O.K. Sorry. Didn't know it was a bug.

    Will send to Support.

    Thanks.

    (Esc doesn't seem to work on my keyboard - but E does! I learn something new everyday) :)
  • I do beg your pardon. Escape key didn't work 'cos I was in v.2 :[

    It does work in V.3 of course.
  • lol no problem! And I think I just solved your problem opening the document - you tried to open a v2 patch in v3, or a v3 in v2, right? v2 was written in Lua, an interpreted language, and v3 is written in C++. Taylor tried really hard to make them cross compatible but couldn't. I think I already emailed you but in case you need help rebuilding something you made in v2, let me know! This won't happen again from v3 to v4.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!