ASIO Support
  • So I just got audulus installed under W10 a few days ago. This thing is DEEP and going to take a while to wrap my head around - still trying to figure out the nomenclature, etc so I can start really digging into building some patches.

    One thing I'm looking forward to is using it go generate CV for my eurorack. I have 24i/o of DC coupled interfaces (a pair of Audiofire 12s) that I'd love to use.

    So far, if I use Windows Audio, I get the expected output from the pair of outputs set as the default system outputs. If I try to switch to ASIO (Audulus sees all outputs under ASIO) - I get nothing whatsoever.

    Do I have to disable all but 2 outputs for output to work?

    Does Audulus support multiple ASIO outputs yet? If not, will it? Would be nice to be able to get audio output AND CV at the same time.

    Thanks!
  • @biggator - First of all welcome to the forum!

    I m a windows user myself. As of right now we only have 2 outputs. if you choose more than more than 2 outputs in asio it will play the same audio/cv through all outputs. multiple outputs will come in a future update as far as i know. I m using a Presonus Studiolive mixer as my external soundcard with an asio driver. which works nice. if i activate more than 2 it will as mentioned before play the same signal throu all selected outputs.

    If you have troubles get it to work I recommend to write an email to mark@audulus.com or to support@audulus.com ;)
  • Thanks Phal_anx..
    I seem to get no audio at all when I switch to ASIO. Not sure if it even matters to use ASIO, but it's generally a lower latency driver.. so if I want to use this in real time for CV, etc.. that would be important.
  • @biggator - for me asio matters when i record something.. and i always do recording in real time not bouncing into audio. here is a screenshot of my settings... you can see that the asio driver is selected and i can tell you that it works without any problem.. did you try to change the sample rate? if i remember correctly it is set to 48000 and not 44100 ... so if your soundcard is set to a special sample rate (e.g. 96000) it wont give you audio ..
    i m pretty sure its just a small error in the chain somewhere that it wont give you audio.
    1.png
    1920 x 1080 - 59K
  • Been busy and haven't had time to experiment.. will try it later.